#1 Incorrect package version for tap-nirvana in yarn.lock

Closed
opened 1 year ago by mattlenz · 1 comments
mattlenz commented 1 year ago

After recursively cloning then running yarn to install deps, this prompt shows;

~/S/cobox-core (master|✚5) $ yarn
yarn install v1.21.1
[1/4] Resolving packages...
warning Lockfile has incorrect entry for "tap-nirvana@^5.0.0". Ignoring it.
Couldn't find any versions for "tap-nirvana" that matches "^5.0.0"
? Please choose a version of "tap-nirvana" from this list: (Use arrow keys)
❯ 1.1.0
  1.0.8
  1.0.7
  1.0.5
  1.0.4
  1.0.3
  1.0.2
  1.0.1
  1.0.0

It seems like version spec ^5.0.0 for tap-nirvana is incorrect? Should be fixable by reinstalling this dep to update the lockfile.

After recursively cloning then running `yarn` to install deps, this prompt shows; ``` ~/S/cobox-core (master|✚5) $ yarn yarn install v1.21.1 [1/4] Resolving packages... warning Lockfile has incorrect entry for "tap-nirvana@^5.0.0". Ignoring it. Couldn't find any versions for "tap-nirvana" that matches "^5.0.0" ? Please choose a version of "tap-nirvana" from this list: (Use arrow keys) ❯ 1.1.0 1.0.8 1.0.7 1.0.5 1.0.4 1.0.3 1.0.2 1.0.1 1.0.0 ``` It seems like version spec `^5.0.0` for `tap-nirvana` is incorrect? Should be fixable by reinstalling this dep to update the lockfile.
edrex commented 1 year ago

I hit this too @mattlenz, but with some sleuthing came to believe the future is https://gitlab.com/coboxcoop/core

I hit this too @mattlenz, but with some sleuthing came to believe the future is https://gitlab.com/coboxcoop/core
Sign in to join this conversation.
No Label
No Milestone
Nobody assigned
2 Participants
Due Date

No due date set.

Loading…
Cancel
Save
There is no content yet.